Probably a good idea, I just did what the person before me did :P
Well I don't like the naming convention here. What does it tell us that search() method returns true?
Imagine you've asked police to search for your stolen car and they return to you with "yes". :v
I'd suggest 'exists' or make 'search' function return a value;
Remove the import statement :)
Now how do we make it prettier